Account Issues ..... - Chevy SSR Forum
 19Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 55 (permalink) Old 08-16-2018, 06:46 AM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Account Issues .....

@Administrator
Over the last few weeks these are the issues that have popped up in my account that need correction.

1. User cannot change/update email address. I have tried this on several accounts and it fails with all of them. The submit button changes color when you click it, acting like it is doing something but does nothing. The lower left corner of browser that normally shows when the browser is working to retrieve a page is blank.

2. When resetting a forgotten password from control panel, the initial email is sent with link to click back here again to get a temporary password but the second email that should be sent with the system password never gets sent. I attempted to reset password twice, each time failing to send the second email, now system does not send any emails for password reset, first or second.

If you can look at server logs to determine issue, attempts to reset were Aug 13 @ 1012 and 1013 AM EST

3. Private Message notifications and subscribed thread notifications not being sent through email. Last known notification from subscribed threads and PMs was on Aug 1st @ 12:12 PM when I received a "Reply to thread" notification, account stopped sending notifications after that date and time. Nothing in SPAM or other folders on my end, things just stopped working on that date.
See https://www.ssrfanatic.com/forum/f8/...replys-244731/


Nothing has changed on my end that would affect this.
Using updated Firefox with Windows 10 latest builds, same problems occur with Chrome browser.
Using Cox webmail to interface with all my email messages.
SilverMo04 likes this.
Dragon2U is offline  
Sponsored Links
Advertisement
 
post #2 of 55 (permalink) Old 08-17-2018, 12:10 PM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,168


Hi there,

Do you have any extensions that you're running on? Turn them off and see if that improved the issue.
Did you try clearing your caches and cookies as well?

I'm assuming the email server is blocking our end. Do you have another email for us to test on such as gmail?
Also, did you check your spam inbox for those emails?

Ed
Administrator is offline  
post #3 of 55 (permalink) Old 08-17-2018, 01:08 PM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Not sure what problem you are referring to but.......

Two different browsers, Firefox has add ons and the Chrome is fresh install.
Yes, I have my browser set to delete all cache, cookies and history upon exit.
Reading my email on a webmail account like gmail so anything that is sent should show no matter what browser I am using.
Yes, different email addresses allow notifications to work, as soon as it is changed back to my primary the notifications stop.
I made a test account and it works fine for the notifications but all other problems above have same issues noted above.
Yes, checked all the other storage boxes on my end and nothing is misplaced.
Dragon2U is offline  
Sponsored Links
Advertisement
 
post #4 of 55 (permalink) Old 08-17-2018, 01:21 PM
SSR Pit Crew
Lifetime Supporting Member
 
Redracr's Avatar
 
Join Date: Jul 2007
Location: Orting, WA
Posts: 492


My SSR:
2004 Redline Red
Garage
I tried to send you a PM on Thursday the 16th and I received a msg that you account was not accepting messages or the account had been closed. Sent on later in the day and it went through.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

REDRACR
Redracr is offline  
post #5 of 55 (permalink) Old 08-17-2018, 01:27 PM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Quote:
Originally Posted by Redracr View Post
I tried to send you a PM on Thursday the 16th and I received a msg that you account was not accepting messages or the account had been closed. Sent on later in the day and it went through.
Thanks for the heads up, it went through on your end but I never receive an email stating that there is a message here to read like I used to. It probably failed the first time because I was trying to reset things in the control panel settings that day to see if I could change anything but alas, things are still broken......
Dragon2U is offline  
post #6 of 55 (permalink) Old 08-20-2018, 12:52 PM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,168


Hi there,

Do you have another email for us to test this?
PM us your email and we'll make the change in the backend.

Ed
Administrator is offline  
post #7 of 55 (permalink) Old 08-20-2018, 02:08 PM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Quote:
Originally Posted by Administrator View Post
Hi there,

Do you have another email for us to test this?
PM us your email and we'll make the change in the backend.

Ed
Thanks for the note but which problem are you referring to?

Problems 1 and 2 have the same problem no matter what email or account is used. I set up a test account to test some things.......

Number 3 was temporarily tested with an alternate email address and it does work properly but that hardly solves my problem as I need it to work with my primary address as it did before 3 weeks ago.
Dragon2U is offline  
post #8 of 55 (permalink) Old 08-22-2018, 08:31 AM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,168


This is for problem number 3. I want to see if this is related to the cox.net email.
I'm assuming that they're blocking our email server on their end.
Did you add [email protected] and [email protected] to your emails' contact/safe sender list?
I'll do some testing on issue 1 and 2 as well.

Ed
Administrator is offline  
post #9 of 55 (permalink) Old 08-22-2018, 08:41 AM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,168


Okay just an update on this.
So I tested this with a test account.

For issue number 1, I replicated the issue. You can only change the email if you reset the password as well.
Not sure if this is intended but I'm going to escalate this to the techs.

As for issue number 2, I sent a password reset email to the account. I clicked the link in the email and retrieved the second email right after.
It gave me a temporary password to log in and I was able to do it successfully.
I'm wondering if this is related to the email issue in #3. I used gmail for the test. It didn't appear in your spam email?

Ed
Administrator is offline  
post #10 of 55 (permalink) Old 08-24-2018, 05:14 PM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Quote:
Originally Posted by Administrator View Post
Okay just an update on this.
So I tested this with a test account.

For issue number 1, I replicated the issue. You can only change the email if you reset the password as well.
Not sure if this is intended but I'm going to escalate this to the techs.

As for issue number 2, I sent a password reset email to the account. I clicked the link in the email and retrieved the second email right after.
It gave me a temporary password to log in and I was able to do it successfully.
I'm wondering if this is related to the email issue in #3. I used gmail for the test. It didn't appear in your spam email?

Ed
Sorry for not getting back so we but out of the area on vacation.

Yes, a test account works as I noted earlier but something is corrupt in my account on your server end for my prime email address.

No, did and currently do not get anything in spam or other folders.....
Dragon2U is offline  
post #11 of 55 (permalink) Old 08-28-2018, 10:06 AM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,168


I've sent a request to our dev to see if your emails are going through on our end, if they are, then it means that cox.net is blocking us on your end or something like that completely.

Lee

EDIT: so this is what our dev received from the server:
"description": "Not delivering to a user who marked your messages as spam",

Looks like all of our emails are blocked because we were blocked on your end, it could be that you once blocked it as spam, computer learning probably assumed that all emails from [email protected] is spam.

OR your provider is marking us as spam because we've been marked several times from people who don't know how to unsubscribe properly. we can send a request to unblock it but it's not likely that they'll do it for us however if you (a client of the email provider) send the request, they'll likely take your word for it.

Lee
BlueStreak likes this.
Administrator is offline  
post #12 of 55 (permalink) Old 08-28-2018, 04:51 PM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Quote:
Originally Posted by Administrator View Post
I've sent a request to our dev to see if your emails are going through on our end, if they are, then it means that cox.net is blocking us on your end or something like that completely.

Lee

EDIT: so this is what our dev received from the server:
"description": "Not delivering to a user who marked your messages as spam",

Looks like all of our emails are blocked because we were blocked on your end, it could be that you once blocked it as spam, computer learning probably assumed that all emails from [email protected] is spam.

OR your provider is marking us as spam because we've been marked several times from people who don't know how to unsubscribe properly. we can send a request to unblock it but it's not likely that they'll do it for us however if you (a client of the email provider) send the request, they'll likely take your word for it.

Lee
I have never marked email from here as SPAM, even if I did it would transfer to the SPAM folder which is void of anything from here. Can you please post or directly email me a picture of the server logs that have this blocking information on your server so I can send/share with COX? Maybe the email headers that show the path and the refusal?

I have spent a few hours on the phone with them, they state there is nothing in error on their end. This is at the initial troubleshooting level, not with more experienced service levels within the company. They say they do not block any senders or domains on their end. True, false, who knows. Since I do get notifications while using an alternate cox email address I would have to believe that it is not on their end. I do see where people complain about this problem periodically on many of the VS platform forums.

I have no blocking filters set on the account in question, all emails that are suspected as SPAM are sent directly to the SPAM folder, of which none are from your server. There are quite a few servers and programs between you and I before I get the message, again, something happened on or after Aug 1 @12:12 to cause this issue, nothing on my end has changed but I know quite a bit on your end has with all the server changes. If you can show an IP or server name or something other than a generic message that could be from anywhere it would surely help in this matter. Possibly providing an IP address that stopped the relay or testing the path via another method?

I think something needs to be reset or refreshed on your end.......... but please send what you can to prove the path of sent emails being bounced from here since everything seems wide open and no restrictions. I can try to escalate it but at this point it is a she said he said thing and nothing has changed on my end that I am aware of. I can provide an email of the last few messages I received from here so the techs can do a trace and see what changed if that will help.

Reading on other VS forums that this has happened to, it seems things just start working again for no publicized reason after a few days. I am at week 4 and still waiting...... hopefully the ones and zeros align properly and work again soon.
BlueStreak likes this.
Dragon2U is offline  
post #13 of 55 (permalink) Old 08-30-2018, 03:15 PM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Is someone working on this or???????????
Dragon2U is offline  
post #14 of 55 (permalink) Old 08-31-2018, 12:11 PM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,168


here you go.



I've also sent you the script via PM.

Lee
Administrator is offline  
post #15 of 55 (permalink) Old 09-01-2018, 12:53 PM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Sat through a few more hours and levels with COX. They assure me that they have checked their system and there are no messages getting to their servers and getting "bounced" back from the VSOBR.com domain. The picture of the server error and the script you sent does nothing for them to assist me. I do appreciate the effort but what they need is .....

They need to see the actual returned email with header information on a bounced email from here to my cox account. Can you please send 2-3 attached emails to my cox account that show the full header information? Or just copy and past in a PM?

They state that when they black list a server it is all or none and since I am getting email with an alternate test email account that it proves that things are working on this end.
Dragon2U is offline  
post #16 of 55 (permalink) Old 09-05-2018, 10:27 AM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
ADMINS - Need action on above please .........

ALSO, getting a reply from someone once a week is really stretching this issue out, any way to submit a trouble ticket number and have someone dedicated to this issue? Possibly provide a direct email so we can solve this once and for all in a few days instead of weeks?
Dragon2U is offline  
post #17 of 55 (permalink) Old 09-07-2018, 09:10 AM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,168


I'll send you a test email on our end.
Let me know if you received it.
We don't escalate issues via ticket number anymore.
But if we ever need to have this looked by a tech we will let you know.

Ed
Administrator is offline  
post #18 of 55 (permalink) Old 09-07-2018, 11:22 AM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Quote:
Originally Posted by Administrator View Post
I'll send you a test email on our end.
Let me know if you received it.
We don't escalate issues via ticket number anymore.
But if we ever need to have this looked by a tech we will let you know.

Ed
Ed,
Thanks for the reply, if you actually sent it at around 11 am EST as I see it was posted here I did not get it. No, not in Spam or any other folder, etc.... If you have the bounced reply please copy and paste the entire message with header to either a PM or the email address I PMd to the Admin account yesterday so I can send to Cox and get this worked on. Or, if you see something on your end with the header information please update me. If there was ever a time for technician involvement I would think this would be it, a customer with a problem for over a month.

I totally understand that this is a unique problem and you think it is them and they think it is you. I have had attention in this matter and I appreciate it but not having a dedicated support person or a ticket from your end sure has made this an exasperating process for me. If someone could check this particular thread once a day or twice a day for updates and or provide status changes it sure would help.
Dragon2U is offline  
post #19 of 55 (permalink) Old 09-07-2018, 12:18 PM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,168


As per Lee's screenshot, the script shows an email was sent from us, to your email address which has us flagged as spam.

Ed sent a test email this morning and looks like that is blocked as well.

From everything we see, its either a Cox issue, or your specific account issue. If you have received notifications from us in the past (specifically from the [email protected] account), open it, and try to save the email address, or use a "Not Spam" button (Gmail has this but I am unaware if Cox does as I have not used their service).

Do you have a Gmail account to use for testing?

- JB
Administrator is offline  
post #20 of 55 (permalink) Old 09-07-2018, 01:54 PM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Quote:
Originally Posted by Administrator View Post
As per Lee's screenshot, the script shows an email was sent from us, to your email address which has us flagged as spam.

Ed sent a test email this morning and looks like that is blocked as well.

From everything we see, its either a Cox issue, or your specific account issue. If you have received notifications from us in the past (specifically from the [email protected] account), open it, and try to save the email address, or use a "Not Spam" button (Gmail has this but I am unaware if Cox does as I have not used their service).

Do you have a Gmail account to use for testing?

- JB

Yes, I have provided the screen shot as well as a script that was sent to me by an admin as a PM to COX communications. I contacted level 2 technical support and discussed the issue with them with the aforementioned data. They need to view an email with header information from a bounced email that you receive showing what path the email traveled to and the failure. I am not using gmail to access my account and since emails work with the alternate cox email it validates that this is not cox wide issue.

If you read the entire background you will see that I have attempted to change my email addresses on this forum for testing but failed due to improper software configuration on this forum. I was able to contact a Moderator to set it to another cox email address for testing, it worked properly, so we changed it back to my primary. Since the alternate cox email address I used just for testing allowed the message to pass it would prove that Cox is not the issue, at least not a Cox wide blacklist for your server. And since I have no filters on my email or blocked senders and nothing in my Spam folder or any other folder this issue is quite perplexing.

Still, I am not ruling out cox as a problem, but I need supporting data from your servers, or rather a simple email forwarded to me with header information, to see exactly where the email path is and what server is supposedly refusing it so I can go back to cox with supporting data and discuss it with them.

It happened about the same time as the server transfer image problems but seems to affect only me and only a single email address that has no filters or any restrictions whatsoever.

So can someone please forward a bounced email to me so I can send it to Cox and work this issue?
Dragon2U is offline  
post #21 of 55 (permalink) Old 09-10-2018, 10:10 AM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,168


Quote:
Originally Posted by Dragon2U View Post
Yes, I have provided the screen shot as well as a script that was sent to me by an admin as a PM to COX communications. I contacted level 2 technical support and discussed the issue with them with the aforementioned data. They need to view an email with header information from a bounced email that you receive showing what path the email traveled to and the failure. I am not using gmail to access my account and since emails work with the alternate cox email it validates that this is not cox wide issue.

If you read the entire background you will see that I have attempted to change my email addresses on this forum for testing but failed due to improper software configuration on this forum. I was able to contact a Moderator to set it to another cox email address for testing, it worked properly, so we changed it back to my primary. Since the alternate cox email address I used just for testing allowed the message to pass it would prove that Cox is not the issue, at least not a Cox wide blacklist for your server. And since I have no filters on my email or blocked senders and nothing in my Spam folder or any other folder this issue is quite perplexing.

Still, I am not ruling out cox as a problem, but I need supporting data from your servers, or rather a simple email forwarded to me with header information, to see exactly where the email path is and what server is supposedly refusing it so I can go back to cox with supporting data and discuss it with them.

It happened about the same time as the server transfer image problems but seems to affect only me and only a single email address that has no filters or any restrictions whatsoever.

So can someone please forward a bounced email to me so I can send it to Cox and work this issue?
it wouldn't be cox that's the issue, I think your email that's specifically blocking it. The information that I gave you want data on how one of the notifications was sent, it went through on our end but it was blocked as spam on yours.
you tried a different email and the notifications went through meaning that notifications were being sent, so it narrows it down to your original email.
if you check the working email, you'll see the email addresses of our site. Can you add us as contacts on your mail server? because that's about all I can think of. :/

Lee
Administrator is offline  
post #22 of 55 (permalink) Old 09-10-2018, 11:36 AM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Quote:
Originally Posted by Administrator View Post
it wouldn't be cox that's the issue, I think your email that's specifically blocking it. The information that I gave you want data on how one of the notifications was sent, it went through on our end but it was blocked as spam on yours.
you tried a different email and the notifications went through meaning that notifications were being sent, so it narrows it down to your original email.
if you check the working email, you'll see the email addresses of our site. Can you add us as contacts on your mail server? because that's about all I can think of. :/

Lee
Yes, as I mentioned before, I have added your server address as a contact in my cox webmail account and it does nothing to correct the problem. I have been walked through several times by cox support to insure that everything is cleared out, NO blocking, NO filters, nothing! I get SPAM messages every day, yours is not one of them.

I have asked several times here and I ask again, can someone PLEASE send me a copy of a bounced email with the header information so I can present it to the support team at Cox? I have done everything on my end with the interface and support I have. They have asked for more information which is in the header. Not sure why this is so hard to accomplish. For more support on my end to correct this issue the cox support team needs to see the header information in order to trouble shoot it. Ed sent a test email last week. Please copy and paste the full text with header data in a PM or to the email address I sent in a PM last week. Or if he is not in, feel free to look at my account here and send your own test message then paste in when it comes back in 5 minutes if you do not have access to the server.

Your server is getting messages bounced from my account daily, why is this so hard? Send, copy, paste, send......... or just look up, copy, paste, send.....
Dragon2U is offline  
post #23 of 55 (permalink) Old 09-12-2018, 06:43 AM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Assistance with header information please....
Dragon2U is offline  
post #24 of 55 (permalink) Old 09-13-2018, 09:54 AM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,168


This is the email:

Subject: vBulletin Email Test (With -f Parameter)
From: [email protected], [email protected]

You are receiving this email because your email address was entered as an email test at Chevy SSR Forum.

The first step of this email test script has been completed. However, a formatting test is still necessary:

A paragraph break.
A single line break.

Another paragraph break.
Another single line break.
Another single line break.

If the above lines look correct, you are finished. The email features on your server are setup correctly.
If this email is run together on one line, there is possibly a configuration error with your mail server. Please ensure it is configured correctly."

Ed
Administrator is offline  
post #25 of 55 (permalink) Old 09-13-2018, 11:50 AM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Quote:
Originally Posted by Administrator View Post
This is the email:

Subject: vBulletin Email Test (With -f Parameter)
From: [email protected], [email protected]

You are receiving this email because your email address was entered as an email test at Chevy SSR Forum.

The first step of this email test script has been completed. However, a formatting test is still necessary:

A paragraph break.
A single line break.

Another paragraph break.
Another single line break.
Another single line break.

If the above lines look correct, you are finished. The email features on your server are setup correctly.
If this email is run together on one line, there is possibly a configuration error with your mail server. Please ensure it is configured correctly."

Ed

Ed,
Appreciate the effort, but seriously, this is not email header information that I need to troubleshoot this problem. To view the header in a bounced email you must usually select "view source", "view details" or some other button on your email so that you can see the path of the email. This is the header information from an email that made it to my account, I have masked the areas that pertain to my personal account.......

I need you or someone to please PM me with the full header of an email that has bounced so that the technicians at Cox can trace the problem. Not something you are testing on your end or pictures of text that says it bounced or anything else. When I asked for server information a few weeks ago, the script that was sent was basically the program that displayed the error on the server, again not what I needed or expected.

The below is an example only, from an email that actually made it through with another email address. I need you or someone to PM me unedited information from a bounced email so Cox can trace and test the many servers your email transfers through to find the problem.

***********************************************************************************
***********************************************************************************

Return-Path:
Delivered-To: [email protected]
Received: from imap-director-6.dovecot.iad.rs.oxcs.net ([10.12.2.3])
by imap-backend-32.dovecot.iad.rs.oxcs.net with LMTP id mFr6DfpmdFuFQAAAFg8kKQ
for <[email protected]>; Wed, 15 Aug 2018 17:46:34 +0000
Received: from mx.cox.rs.oxcs.net ([10.12.2.3])
by imap-director-6.dovecot.iad.rs.oxcs.net with LMTP id cKTTDfpmdFuFNQAA/KlHUw
; Wed, 15 Aug 2018 17:46:34 +0000
Received: from fed1rmimpi109.cox.net (unknown [68.230.241.185])
by mx.cox.rs.oxcs.net (Postfix) with ESMTP id 41rH2f0YVZz2j971
for ; Wed, 15 Aug 2018 17:46:34 +0000 (UTC)
Received: from relay6.verticalscope.com ([104.130.123.112])
by fed1rmimpi109.cox.net with cox
id PVmW1y0122RcmF401VmXah; Wed, 15 Aug 2018 13:46:31 -0400
Message-Id:
X-Authority-Analysis: v=2.2 cv=VaGHBBh9 c=1 sm=1 tr=0 b=1
a=Q/ba3Bm7MlExRsBaQirYyA==:117 a=Q/ba3Bm7MlExRsBaQirYyA==:17
a=KiCxJD0x+Pe5VASQKmYoJrcyuOo=:19 a=8nJEP1OIZ-IA:10 a=O89tJZdO5swA:10
a=dapMudl6Dx4A:10 a=jJxKW8Ag-pUA:10 a=G6SEZpvTAAAA:8 a=S_XV48w0ChW_ccDEVU4A:9
a=wPNLvfGTeEIA:10 a=VbYx62XsOc0A:10 a=e82aZHNXe1UA:10
a=hyMDD5WnTYia-nvVdWZs:22
X-CM-Score: 0.00
DKIM-Signature: a=rsa-sha256; v=1; c=relaxed/relaxed; d=mg.vscope.cloud; q=dns/txt;
s=mailo; t=1534355192; h=Subject: Content-Transfer-Encoding:
Content-Type: MIME-Version: Message-ID: From: To: Date: Sender;
bh=cqxL7qcDHYCvdrtog6C2zDnieW2P46nsr4Vi65rZeLY=; b=W35cFEmIwKA1bfaWj9D/rDRg+lm4QlYWvjKxDXydPVk16Qr5UH8dR+a3jzQybJYlJa7OOxjv
oy/0LQ9Sv/7ExRtCncxlX5r7iaAOym4LE6V2SCI5DMLpPM6gMH/q+pEeCPNxkbNibZQySCeW
dWla5ZqX3F2ZY2JPEWNaK3992QA=
X-Mailgun-Sending-Ip: 104.130.123.112
X-Mailgun-Sid: WyI1MzUwMSIsICJqdXN0YW1lc3NAY294Lm5ldCIsICJkNzc1ZGIiXQ==
Sender: [email protected]
Received: from mailgun-relay.c.verticalscope-production.internal (161.190.211.130.bc.googleusercontent.com [130.211.190.161])
by mxa.mailgun.org with ESMTP id 5b7466f7.7f4c59319710-smtp-out-n02;
Wed, 15 Aug 2018 17:46:31 -0000 (UTC)
Received: from mailgun-relay (unknown [10.218.235.52])
by mailgun-relay.c.verticalscope-production.internal (Postfix) with ESMTP id 54FF3A066F
for ; Wed, 15 Aug 2018 13:46:31 -0400 (EDT)
Date: Wed, 15 Aug 2018 17:46:31 +0000
To: [email protected]
From: "Chevy SSR Forum"
Auto-Submitted: auto-generated
Message-ID: <[email protected]>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: 8bit
X-Priority: 3
X-Mailer: vBulletin Mail via PHP
Subject: New Private Message at Chevy SSR Forum


DO NOT REPLY TO THIS EMAIL!
***************************

Dear Dragon2U,

You have received a new private message at Chevy SSR Forum from Marc NY, entitled "Test".

To read the original version, respond to, or delete this message, you must log in here:
https://www.ssrfanatic.com/forum/private.php

This is the message that was sent:
***************
Hi Mike!
***************

Again, please do not reply to this email. You must go to the following page to reply to this private message:
https://www.ssrfanatic.com/forum/private.php

All the best,
Chevy SSR Forum


******************************************************************************************
***********************************************************************************


This is an ongoing issue with Vertical Scope servers, nearly every forum your company operates has this issue from time to time. Someone there should be able to send me simple email header information to help me pinpoint this problem.......... I am not saying it is your servers or your direct issue but somewhere along the path something is failing and the only way to find the problem is to view the HEADER data from a BOUNCED email.
Dragon2U is offline  
post #26 of 55 (permalink) Old 09-13-2018, 02:09 PM
SSR Pit Crew
Lifetime Supporting Member
 
nj6969's Avatar
 
Join Date: Jun 2014
Location: Forney tx
Posts: 2,951


My SSR:
2006 #107 of 199 Smokin Asphalt FPR's bought 6-18-2014; Kathy's '04 Ultra Violet Bought 2-1-'17
Garage
Mike, I've been keeping up with this!!!! WOW!!!! Sooo far over my head! If it was me I'd probable shoot my lap top and just give up TRYING TO GET HELP!!!! GOOD LUCK AND HOPE GET HELP SOON!!???!!

Nick


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Nick '06 Smokin Asphalt FPR & Kathy '04 Ultra Violet
nj6969 is offline  
post #27 of 55 (permalink) Old 09-13-2018, 03:03 PM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Quote:
Originally Posted by nj6969 View Post
Mike, I've been keeping up with this!!!! WOW!!!! Sooo far over my head! If it was me I'd probable shoot my lap top and just give up TRYING TO GET HELP!!!! GOOD LUCK AND HOPE GET HELP SOON!!???!!

Nick
Thanks Nick. Yeah, I hate to keep asking for the same thing over and over again and making everyone see this darn thread keep popping up repeatedly, hopefully this will be over soon ......
BlueStreak likes this.
Dragon2U is offline  
post #28 of 55 (permalink) Old 09-14-2018, 12:29 PM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,168


lemme ask our tech if they can pull up this data but from the looks of it, this will only be applicable if the email was actually sent successfully to your email, so wouldn't that just prove that the email was sent through.

while i'm asking our dev that, have you asked cox why one email went through while the other didn't? its the email provider right?


I'll send you a PM.

Lee
BlueStreak likes this.
Administrator is offline  
post #29 of 55 (permalink) Old 09-14-2018, 02:03 PM Thread Starter
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,641


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
Appreciate the data, will see what happens.....
BlueStreak likes this.
Dragon2U is offline  
post #30 of 55 (permalink) Old 09-17-2018, 10:41 AM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,168


Did you have information on Lee's last question? "while i'm asking our dev that, have you asked cox why one email went through while the other didn't? its the email provider right? "

- JB
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

  Chevy SSR Forum > Site Help > SSRFanatic.com Site Help Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy SSR Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome