No Images Appear Using an Ipad 2 - Chevy SSR Forum
 13Likes
  • 1 Post By snomuncher
  • 1 Post By Quest
  • 1 Post By Dragon2U
  • 3 Post By river_rat
  • 2 Post By Jersey red
  • 1 Post By nj6969
  • 1 Post By river_rat
  • 1 Post By Hollister SSR
  • 1 Post By Jersey red
  • 1 Post By river_rat
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 09-04-2018, 06:32 AM Thread Starter
Tech Support/Research
Lifetime Supporting Member
 
snomuncher's Avatar
 
Join Date: Mar 2006
Posts: 1,379


No Images Appear Using an Ipad 2

A few months ago when many were experiencing the "no images" problem on the site, I too was having issues on both PCs and IPads. Even today my IPad 2 will not show any images only on this forum, it just shows an "attached thumbnails" note where images are supposed to appear. Images all appear fine on all other sites and forums that I subscribe to using that same IPad. I contacted the Admins, who ultimately advised that the reason was that my IPad was outdated since Apple no longer supports its operating system. I do have the latest OS available installed.

So as another option I'm reaching out to other forum members who are using an IPad 2 to ask if they are having the same issue and if anyone has found a fix.

Thanks in advance.
Jersey red likes this.
snomuncher is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 09-04-2018, 07:14 AM
Ralph and Ruth
Lifetime Supporting Member
 
Quest's Avatar
 
Join Date: Oct 2007
Location: Marion, Indiana
Posts: 845


My SSR:
'04 Smokin' Asphalt, #13443, tuned by Joe Delano
Garage
Same here! My solution is to read the forum on my PC.
Jersey red likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Quest is offline  
post #3 of 19 (permalink) Old 09-04-2018, 07:19 AM
Super Road Rocket Pilot
Lifetime Supporting Member
 
Dragon2U's Avatar
 
Join Date: Jul 2005
Location: Georgia
Posts: 5,643


My SSR:
Empty Garage - Previous 03 04 05 owner - on hunt for next one ;)
IPAD 2 IOS is most likely out of date to run on this site. IOS 9xxx was the last update and that was a few years ago.

I just walked a forum member through the same issue with Windows 7. They could not see pictures using the native Explorer that came with Windows, when they loaded Firefox as their browser everything worked well again.

Sadly, since Apple locks everything down, you will not be able to use a current version of Firefox with your old OS. I wonder if loading an older version of FF would work????????
Jersey red likes this.
Dragon2U is online now  
Sponsored Links
Advertisement
 
post #4 of 19 (permalink) Old 09-04-2018, 07:52 PM
Cantankerous SSR CaretakR
Lifetime Supporting Member
 
river_rat's Avatar
 
Join Date: Aug 2007
Location: SE Texas
Posts: 2,140


My SSR:
2005 Slingshot Yellow (O-YLR) 2005 Flame Pace Trk (CFO's)
Same problem on my Ipad 2. Gotta love Apple and their iPOS operating systems and arrogance.
CruDawg, Jersey red and SSReplay like this.

I used to be Retired, Nowadays I'm just Tired......
river_rat is offline  
post #5 of 19 (permalink) Old 09-04-2018, 08:16 PM
My First Permagrin !
Lifetime Supporting Member
 
Jersey red's Avatar
 
Join Date: Jun 2015
Location: Toms river NJ
Posts: 478


My SSR:
05 #18193 chrome wheels ,carpet kit , boards , gauge pack , sc tuner and a ton of mikes stuff
Garage
I'm having the same pic issues and also can't see everyone's avatar !
It all worked fine up until the site upgraded !
Quest and SSReplay like this.
Jersey red is offline  
post #6 of 19 (permalink) Old 09-06-2018, 09:09 AM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,170


I don't have an iOS 9 device on my end to test out at the moment.
I tested it on an iPad with iOS11 and couldn't replicate the issue on all browsers.
Not sure if this will work but maybe give this a try?

On Safari try turning off the javascript.
Settings > Safari > Advanced > Turn off Javascript
If that didn't work please turn Javascript back on.

Ed
Administrator is offline  
post #7 of 19 (permalink) Old 09-07-2018, 03:20 PM
My First Permagrin !
Lifetime Supporting Member
 
Jersey red's Avatar
 
Join Date: Jun 2015
Location: Toms river NJ
Posts: 478


My SSR:
05 #18193 chrome wheels ,carpet kit , boards , gauge pack , sc tuner and a ton of mikes stuff
Garage
Quote:
Originally Posted by Administrator View Post
I don't have an iOS 9 device on my end to test out at the moment.
I tested it on an iPad with iOS11 and couldn't replicate the issue on all browsers.
Not sure if this will work but maybe give this a try?

On Safari try turning off the javascript.
Settings > Safari > Advanced > Turn off Javascript
If that didn't work please turn Javascript back on.

Ed
Hi Ed
I tried turning off the JavaScript and it didn't help .
Jersey red is offline  
post #8 of 19 (permalink) Old 09-07-2018, 03:51 PM
SSR Pit Crew
Lifetime Supporting Member
 
nj6969's Avatar
 
Join Date: Jun 2014
Location: Forney tx
Posts: 2,964


My SSR:
2006 #107 of 199 Smokin Asphalt FPR's bought 6-18-2014; Kathy's '04 Ultra Violet Bought 2-1-'17
Garage
Quote:
Originally Posted by Jersey red View Post
Hi Ed
I tried turning off the JavaScript and it didn't help .
since it didn't work Don't forget to turn it back on like he said!!


Nick
Jersey red likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Nick '06 Smokin Asphalt FPR & Kathy '04 Ultra Violet
nj6969 is offline  
post #9 of 19 (permalink) Old 09-10-2018, 02:30 PM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,170


I'll see if the techs can figure out an issue on this.

Sorry for the inconvenience,

Ed
Administrator is offline  
post #10 of 19 (permalink) Old 11-05-2018, 11:50 PM
Cantankerous SSR CaretakR
Lifetime Supporting Member
 
river_rat's Avatar
 
Join Date: Aug 2007
Location: SE Texas
Posts: 2,140


My SSR:
2005 Slingshot Yellow (O-YLR) 2005 Flame Pace Trk (CFO's)
Any update on a solution for this problem? Running iOS 9.3.5 (latest available for IPad2) and unable to see attached images or avatars for past few months. Using Safari, but all other browsers that I've tried have the same issue. Not a surprising discovery with the other browsers since Apple locks down access and all these other browsers are actually using the Safari engine in the background. Also Quick Reply no longer works on my Ipad2 neither....

May just have to give up on this site........
Jersey red likes this.

I used to be Retired, Nowadays I'm just Tired......
river_rat is offline  
post #11 of 19 (permalink) Old 11-06-2018, 04:55 PM
My First Permagrin !
Lifetime Supporting Member
 
Jersey red's Avatar
 
Join Date: Jun 2015
Location: Toms river NJ
Posts: 478


My SSR:
05 #18193 chrome wheels ,carpet kit , boards , gauge pack , sc tuner and a ton of mikes stuff
Garage
I’m still having the same problem as river rat . This is very aggravating and I have to jump back and forth from my iphone to iPad to see pics . I got a google chrome book laptop for free recently for signing up for Verizon Fios house service , and it doesn’t work as good as my older iPad . Dave
Jersey red is offline  
post #12 of 19 (permalink) Old 11-07-2018, 02:19 PM
SSR Pit Crew
Lifetime Supporting Member
 
Hollister SSR's Avatar
 
Join Date: Nov 2013
Location: Hollister, CA
Posts: 684


My SSR:
03 Slingshot #2924
Have you tried bypassing the mobile version of the forum by going to the site via the internet on your iPad? Seems to work fine for me using my older iPad. If it works make a shortcut and youíre all set.
Jersey red likes this.
Hollister SSR is offline  
post #13 of 19 (permalink) Old 11-07-2018, 05:03 PM
My First Permagrin !
Lifetime Supporting Member
 
Jersey red's Avatar
 
Join Date: Jun 2015
Location: Toms river NJ
Posts: 478


My SSR:
05 #18193 chrome wheels ,carpet kit , boards , gauge pack , sc tuner and a ton of mikes stuff
Garage
Quote:
Originally Posted by Hollister SSR View Post
Have you tried bypassing the mobile version of the forum by going to the site via the internet on your iPad? Seems to work fine for me using my older iPad. If it works make a shortcut and youíre all set.
Thanks I switched to classic site mode and now I can see pics and avatars on my older iPad .Dave
Hollister SSR likes this.
Jersey red is offline  
post #14 of 19 (permalink) Old 11-07-2018, 06:55 PM
SSR Pit Crew
Lifetime Supporting Member
 
Hollister SSR's Avatar
 
Join Date: Nov 2013
Location: Hollister, CA
Posts: 684


My SSR:
03 Slingshot #2924
Good to hear your back up and running. I just wanted to add that Using the mobile version I could not get to the info in Dicktatorís how to library without logging in to the host site. Switching to the PC version enables me to access the library without logging in.
Hollister SSR is offline  
post #15 of 19 (permalink) Old 11-08-2018, 12:05 PM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,170


where's the link to that?
and for those who still can't see images/attachments.
can you send me a screenshot? you can email me. [email protected]

Lee
Administrator is offline  
post #16 of 19 (permalink) Old 11-08-2018, 12:21 PM
SSR Pit Crew
Lifetime Supporting Member
 
nj6969's Avatar
 
Join Date: Jun 2014
Location: Forney tx
Posts: 2,964


My SSR:
2006 #107 of 199 Smokin Asphalt FPR's bought 6-18-2014; Kathy's '04 Ultra Violet Bought 2-1-'17
Garage
SAD!!!! took 2 months for someone check back!!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Nick '06 Smokin Asphalt FPR & Kathy '04 Ultra Violet
nj6969 is offline  
post #17 of 19 (permalink) Old 11-12-2018, 01:02 PM
Cantankerous SSR CaretakR
Lifetime Supporting Member
 
river_rat's Avatar
 
Join Date: Aug 2007
Location: SE Texas
Posts: 2,140


My SSR:
2005 Slingshot Yellow (O-YLR) 2005 Flame Pace Trk (CFO's)
Quote:
Originally Posted by Administrator View Post
where's the link to that?
and for those who still can't see images/attachments.
can you send me a screenshot? you can email me. [email protected]

Lee
Here is a screen capture from my Ipad2 when using the Enhanced Full skin. As you can see, attached photos do not appear nor do the avatars. Will also send it to you via email
Attached Thumbnails
Click image for larger version

Name:	image.png
Views:	16
Size:	148.2 KB
ID:	536769  
Jersey red likes this.

I used to be Retired, Nowadays I'm just Tired......
river_rat is offline  
post #18 of 19 (permalink) Old 11-13-2018, 11:58 AM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,170


Quote:
Originally Posted by river_rat View Post
Here is a screen capture from my Ipad2 when using the Enhanced Full skin. As you can see, attached photos do not appear nor do the avatars. Will also send it to you via email
I'm using the ipad2 as well.... what firmware and OS are you on?

seems to be working for me.

Lee
Administrator is offline  
post #19 of 19 (permalink) Old 11-13-2018, 02:14 PM
Cantankerous SSR CaretakR
Lifetime Supporting Member
 
river_rat's Avatar
 
Join Date: Aug 2007
Location: SE Texas
Posts: 2,140


My SSR:
2005 Slingshot Yellow (O-YLR) 2005 Flame Pace Trk (CFO's)
Sent you an email with a screen shot of OS info.
Thx for looking in to this, Gary

I used to be Retired, Nowadays I'm just Tired......
river_rat is offline  
Sponsored Links
Advertisement
 
Reply

  Chevy SSR Forum > Site Help > SSRFanatic.com Site Help Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy SSR Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome