picture glitch? - Chevy SSR Forum
 2Likes
  • 2 Post By BlueStreak
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 02-14-2019, 11:27 AM Thread Starter
Senior Member
 
wizzr's Avatar
 
Join Date: May 2017
Location: Abq, NM
Posts: 1,037


My SSR:
2004 Silver, custom carbon fiber graphics, Superchips flashpaq, 4:10 gear, corvette servo.
picture glitch?

I've bee trying to to start a new thread and post pictures. But every times I try to load a picture, the site shuts down! Is there a glitch in the system right now?

Guess I shoulda posted this in "site help" forum. Oops.

(Moderator: Moved)
wizzr is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 02-14-2019, 03:36 PM
SSR Pit Crew
Lifetime Supporting Member
 
Daverobertson's Avatar
 
Join Date: Jul 2018
Location: Haysville, Kansas
Posts: 469


My SSR:
2004 yellow
Mark,I didn't have any problems earlier.A couple of days ago I couldn't get them to post though.Bluestreak helped me out.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

“Life is not about how fast you run or how high you climb, but how well you bounce.”
Daverobertson is offline  
post #3 of 12 (permalink) Old 02-14-2019, 09:23 PM Thread Starter
Senior Member
 
wizzr's Avatar
 
Join Date: May 2017
Location: Abq, NM
Posts: 1,037


My SSR:
2004 Silver, custom carbon fiber graphics, Superchips flashpaq, 4:10 gear, corvette servo.
Thanks, Dave. I appreciate your feedback.

But honestly, this site Sucks when it comes to getting issues resolved. No feedback from anyone who can help. Nothing. Nada.

Just sayin'.....
wizzr is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 02-15-2019, 08:48 AM Thread Starter
Senior Member
 
wizzr's Avatar
 
Join Date: May 2017
Location: Abq, NM
Posts: 1,037


My SSR:
2004 Silver, custom carbon fiber graphics, Superchips flashpaq, 4:10 gear, corvette servo.
Never got feedback from admin. Ended up saving pics from my phone to my computer and renaming them, then uploading. That worked for some reason. Just an FYI.
wizzr is offline  
post #5 of 12 (permalink) Old 02-15-2019, 09:47 AM
SoCal Nut/SuperModerator
Lifetime Supporting Member
 
BlueStreak's Avatar
 
Join Date: Apr 2007
Location: Pasadena, CA
Posts: 25,724


My SSR:
#23198 06Blue 3SS #375/532-BOD 12/21/05, got it 9/5/06 & #21474 #29/532-BOD 8/24/05, got it 12/1/15
Garage
Quote:
Originally Posted by wizzr View Post
Never got feedback from admin. Ended up saving pics from my phone to my computer and renaming them, then uploading. That worked for some reason. Just an FYI.
I hate to say, "give it a chance", but I will. I probably spend more time on here than most and certainly more than most Mods and Admins. I moved the thread when I saw it last night before I went to bed. You posted your problem just before lunch in your time zone and are complaining because no one has addressed it in less than 24 hours? Most of us have a life as well. Sometimes things break. Sometimes they do not get fixed right away. l am happy to hear you found a workaround.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Therapy is Expensive Wind is Cheap
One of the Blues Brothers
BlueStreak is offline  
post #6 of 12 (permalink) Old 02-15-2019, 10:55 AM Thread Starter
Senior Member
 
wizzr's Avatar
 
Join Date: May 2017
Location: Abq, NM
Posts: 1,037


My SSR:
2004 Silver, custom carbon fiber graphics, Superchips flashpaq, 4:10 gear, corvette servo.
Quote:
Originally Posted by BlueStreak View Post
I hate to say, "give it a chance", but I will. I probably spend more time on here than most and certainly more than most Mods and Admins. I moved the thread when I saw it last night before I went to bed. You posted your problem just before lunch in your time zone and are complaining because no one has addressed it in less than 24 hours? Most of us have a life as well. Sometimes things break. Sometimes they do not get fixed right away. l am happy to hear you found a workaround.
BlueStreak, I guess my expectations are too high. Frankly, I wasn't expecting a quick fix. I've seen other problems here and know that resolution time can be slow. However, I did expect some fashion of a response to say, we hear you and we'll look into it. It just drives the point home that this forum seems to be a pimple on the butt of a much larger operation and gets about the same amount of attention. Resources are spread too thin. It is what it is. I get it. Thank you for your comment.
wizzr is offline  
post #7 of 12 (permalink) Old 02-15-2019, 12:02 PM
Member
 
Join Date: May 2018
Posts: 18


wizzr, dont bitch too much or they will tell you if you keep it up, they will ban you from this top secret nuclear military site.
discretable1 is offline  
post #8 of 12 (permalink) Old 02-19-2019, 07:47 AM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,137


Quote:
Originally Posted by wizzr View Post
I've bee trying to to start a new thread and post pictures. But every times I try to load a picture, the site shuts down! Is there a glitch in the system right now?

Guess I shoulda posted this in "site help" forum. Oops.

(Moderator: Moved)
Sorry for the late reply.
Is this still happening on your end?
Are you getting a blank page or an Http 500 error after posting?

Ed
Administrator is offline  
post #9 of 12 (permalink) Old 02-20-2019, 10:05 AM
SSR Pit Crew
Lifetime Supporting Member
 
Daverobertson's Avatar
 
Join Date: Jul 2018
Location: Haysville, Kansas
Posts: 469


My SSR:
2004 yellow
I just wish the pictures would post unturned. Doesn't matter how I turn the in my folder,they come out cockeyed.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

“Life is not about how fast you run or how high you climb, but how well you bounce.”
Daverobertson is offline  
post #10 of 12 (permalink) Old 02-20-2019, 10:46 AM Thread Starter
Senior Member
 
wizzr's Avatar
 
Join Date: May 2017
Location: Abq, NM
Posts: 1,037


My SSR:
2004 Silver, custom carbon fiber graphics, Superchips flashpaq, 4:10 gear, corvette servo.
Hi Ed.

I haven't tried to post pics from my phone since I discovered I could save the pics to my computer and post from there. I can try and post from the phone again and see what happens if that will help you. Let me know.

I was getting an error message and I had to reload the web site.

Mark.
wizzr is offline  
post #11 of 12 (permalink) Old 02-20-2019, 03:06 PM
SSR Pit Crew
Lifetime Supporting Member
 
Join Date: Apr 2012
Location: Houston, TX
Posts: 425


My SSR:
2006 Ricochet Silver
Quote:
Originally Posted by Daverobertson View Post
I just wish the pictures would post unturned. Doesn't matter how I turn the in my folder,they come out cockeyed.
When that happens to me, the trick I’ve used is to get a screenshot of the picture on my iPhone/iPad and then post the screenshot. Then I delete the screenshot and keep the original.

- Robert
TXNSSR is online now  
post #12 of 12 (permalink) Old 02-21-2019, 08:57 AM
Administrator
Lifetime Supporting Member
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 1,137


If images are coming up sideways, try taking images with your phones correct orientation. Your phone is designed to take photos with it placed sideways, or 'landscape'. Not up and down.

You can also edit the image from within your phone by cropping it slightly. That may work.

- JB
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

  Chevy SSR Forum > Site Help > SSRFanatic.com Site Help Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy SSR Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome