Chevy SSR Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
364 Posts
Discussion Starter #1
I now have 8100 miles on my 06 aqu blur 'R'! When I got it new the trans. shifter had a nice smooth soft feel to it when shifting. I seem to have lost that feeling which I liked. I am not a speed shifter or hard driver. Do you suppose the viscosity of the trans. oil has changed resulting in the above. Anybody else experience this. There is nothing wrong with the trans. and shifts perfectly but I liked that soft smooth feeling when new. I wonder if my dealer will change the trans. oil and is there a drain plug at bottom of trans.? Your comments and thanks. Scheide
 

·
Registered
Joined
·
162 Posts
i have been experiencing something similar. I also have had a general engine/tranny vibration since getting the car that i'm wondering is normal. any other 6 spd owners in the bay area up to get together and do a comparison?
 

·
Premium Member
Joined
·
364 Posts
Discussion Starter #4
I may have confused everybody with my original post. I have a six speed manual trans. not a automatic. I repeat that the shifting has lost it's soft smooth feel to a more harsh raspy feel. That's why I wondered about changing the manual trans. oil. What about it???
 

·
Registered
Joined
·
192 Posts
Scheide said:
I may have confused everybody with my original post. I have a six speed manual trans. not a automatic. I repeat that the shifting has lost it's soft smooth feel to a more harsh raspy feel. That's why I wondered about changing the manual trans. oil. What about it???
I was talking about the manual as well. I could link you hundreds of posts on the Corvette and GTO forums showing where guys with the manual six have changed the tranny fluid to a good synthetic and reported improved shift feel (myself included). As a note, the Tremec six speed in GM applications requires a Dexron III or ATF fluid, not a manual transmission fluid. :cheers
 

·
Registered
Joined
·
192 Posts
6spd shifter vibration and noise

The leather boot was drying out on mine. It was amplifying vibration and noise from the shifter shaft. Try softening it up with a leather condioner. Try isolating the boot from the shifter knob by just sliding the boot down off the shifter knob to see if thats the source.

Doug
 

·
Registered
Joined
·
162 Posts
the leather made that noise until it was more broken in. this is definitely the shaft itself - most noticeable in 5th gear...
 
1 - 7 of 7 Posts
Top