Chevy SSR Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
90 Posts
When does the tink start?
I have 4000+ miles on my 05, about 1/2 of them in passing gear,
passing 1 or 2 or 3 cars at a time.
Mine dosen't have the tink,"YET".
The only problem I have is the radio does not pick up as good
as I think it should.
I fixed the hyd hose rubbing the top myself.
If it had a 411 rear end, header, and the radio fixed, it would be 100%,
for now.
 

·
Registered
Joined
·
90 Posts
Stretch said:
Picked up my 05 last December, has about 6000 miles on it now, ( Im sure this will jinks me) the only problem I've had is the hatch cover hose scuffing the top.
Piddler, how did you fix yours????
I wish I could draw you a picture, but, I tryed tieing it off to the plastic part,
next to the hinge, to hold it back from the top, that didn't work.
Then I drilled a hole (3/16) in the seam of the sheet metal, that sticks out, right below the hinge to hold the hyd hose away from the top when its down.
I used a #12 coated, solid copper wire to tie it down with.
If you will put the top down, and about 3 inches before the cover get closed,stop
it there.
Its a little hard to see in, but use a flashlight and look in, you can see what needs to be done.
When the top cover comes down, to be closed, then is when the hose get close to the top.
I just didn't want GM to pull my hyd hose off to reroute it.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top