Chevy SSR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Ultimate Electronics installed my amp subwolfer and door speakers hooked to 6-disc Bose unit. Since they are going out of business I thought I had better get a few bugs worked out. They are no warning chimes for low gas, key left in, signal left on and etc. They hook upp the amp so it only is on with the key in the on position. Now they say the chimes are hooked upp to the Bose system and will not work with a different amp. They changed the power hook upp to the amp so the radio will come on in the acc. position but the amp goes off after 3 or 4 minutes. and will not come back on for several hours. They say that it is part of the battery conservation program and it is cutting the power to 6 volts. And to make it work it has to be hooked upp to ignition on only. What do you'all think? I think the installer has the "I don't care, we are going out of business mindset" and just wants me to go away. Edd
 
S

·
Guest
Joined
·
0 Posts
Mr Upp said:
Ultimate Electronics installed my amp subwolfer and door speakers hooked to 6-disc Bose unit. Since they are going out of business I thought I had better get a few bugs worked out. They are no warning chimes for low gas, key left in, signal left on and etc. They hook upp the amp so it only is on with the key in the on position. Now they say the chimes are hooked upp to the Bose system and will not work with a different amp. They changed the power hook upp to the amp so the radio will come on in the acc. position but the amp goes off after 3 or 4 minutes. and will not come back on for several hours. They say that it is part of the battery conservation program and it is cutting the power to 6 volts. And to make it work it has to be hooked upp to ignition on only. What do you'all think? I think the installer has the "I don't care, we are going out of business mindset" and just wants me to go away. Edd
he needs to connect it to the brown wire at the ignition harness fo acc. :seeya
 

·
Registered
Joined
·
10,950 Posts
Power

My added amp will run in the ACC position just fine.
What is won't do is remain on if you remove the key, but don't open the door (like the radio will).
 

·
Registered
Joined
·
63 Posts
Discussion Starter #4
Round 2

Well I just left Ulitimate Electronics again. The installer was a real jerk, he just did not want to work on my truck. He did not want to hook upp to the brown wire as you suggested. He said it was a digital signal and would not work. The installer had me talk to a manufacture person who makes harness' for radios and amps, and he said he could not believe I wanted to use the factory radio with a big amp. He said there is no way to make the amp come on and stay on bypassing the factory amp. He said if I tried to hook to the brown wire I might do damage to the wiring harness. What do you think. I wish Ulitmate was not going out of business so I could relate to the higher ups what a jerk this kid is. Edd
 

·
Machell
Joined
·
20,829 Posts
And now you know just why they are going out of business. Maybe you should find a business that has been around your area for years and pay to have it fixed right.
 
1 - 5 of 5 Posts
Top