Chevy SSR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter #1
Is this great new feature not working? I cannot seem to find this feature since "My SSR:" still just shows Silver 04 #5531. Do I need to activate something? :flag
 

·
Registered
Joined
·
347 Posts
You just need to upload some pictures to the gallery and then the link will show up automatically under 'My SSR'.

Click on the gallery link and then click on upload photos. If you don't see the upload link you may need to login to the photogallery also.

Let me know if you have any problems.
 

·
Registered
Joined
·
180 Posts
Discussion Starter #3
Troy Roberts said:
You just need to upload some pictures to the gallery and then the link will show up automatically under 'My SSR'.

Click on the gallery link and then click on upload photos. If you don't see the upload link you may need to login to the photogallery also.

Let me know if you have any problems.
I tried, and have uploaded two pictures, but only one shows up, perhaps the first one was just to large. But I still do not get any reference to my pictures! What am I doing wrong? Oh and I still have to login with both systems every time I try to use the new gallery link. Why? :flag
 

·
Registered
Joined
·
180 Posts
Discussion Starter #5
My pictures

Troy Roberts said:
I don't see any gallery for you. Are you sure you were logged in when you uploaded?
I finally got a picure uploaded to my gallery but the only time it shows is when I hit the "My SSR Photos" Icon. Also I have to log back in to use SSR Fanatic, after doing the upload feature, is this normal? :flag
 
1 - 5 of 5 Posts
Top