Chevy SSR Forum banner

1 - 20 of 89 Posts

·
A Little BIG JIM
Joined
·
3,351 Posts
Discussion Starter #1
Am I the only one that is bothered by the inability to look at or download photos, PDF's word files for the past 2 week's? enough is enough if you can't or won't fix it Give us our money back! No one will tell us what is going on or what the problem is...
 

·
Georgia SSRers
Joined
·
1,009 Posts
As if

Am I the only one that is bothered by the inability to look at or download photos, PDF's word files for the past 2 week's? enough is enough if you can't or won't fix it Give us our money back! No one will tell us what is going on or what the problem is...
AS IF THATS GOING TO HAPPEN....LOL....:glol: :nono: :banghead:
 

·
One of the SoCal Nuts
Joined
·
28,470 Posts
Am I the only one that is bothered by the inability to look at or download photos, PDF's word files for the past 2 week's? enough is enough if you can't or won't fix it Give us our money back! No one will tell us what is going on or what the problem is...
The ADMINS and Techs at the home office in Toronto are on Holiday. Yesterday was Canada Day and they have a long weekend. They will hit this running on Tuesday according to a post we received last night. We have our Holiday on Wednesday so lets all try to stay cool and have a Great Fourth of July while they work on the problem. No promise that it will be fixed right away but they will be working on it.
 

·
A Little BIG JIM
Joined
·
3,351 Posts
Discussion Starter #4 (Edited)
This happened way before their holiday! Canada uh maybe the stupid tariffs nu#$nuts imposed on them has something to do with it?:surprise:
 

·
Daily Driver
Joined
·
8,949 Posts
I also am angry and frustrated over the last two weeks. However, if the outhouse stinks clean it, don't burn it down.
I don't want my money back, I don't want anything to jeopardize this fantastic community unlike the automotive world has ever seen before.
Without you guys and gals many of us would have given up on these trucks years ago.
 

·
Proud Original Owner
Joined
·
18,187 Posts
And now there is no "Classic" mode to use, only the newer full version.
I sure hope they get this fixed this week!!!!!
 

·
Daily Driver
Joined
·
8,949 Posts
And now there is no "Classic" mode to use, only the newer full version.
I sure hope they get this fixed this week!!!!!
I still have the choice box with full, classic, and mobile, way at the bottom of the page. :confused
 

·
Premium Member
2006 Automatic
Joined
·
864 Posts
I just tried the classic mode and it works for me.

I use Fire Fox.

It also works in MS Edge.

I like the "Full" mode best.
 

·
Premium Member
Joined
·
1,370 Posts
what have they done for the last 2 weeks?
 

·
RedHotSSR
Joined
·
605 Posts
Take a deep breath

OK, So we are having a bit of a problem, BUT considering ALL this Forums Administration has and continues to do for the SSR Family I for one say give them a chance to fix it. No time line for me on this as I understand much of the work performed by the Administrator is "Pro Bono".


Lets use this time to read post on the Tech and How to Library lets give them a chance to fix the problem.:grin2:
 

·
Slingshot Rules!
Joined
·
73,792 Posts
Confused down here . . .

What's with this "two weeks" stuff? To some degree, there have been issues / problems off and on ever since the "new and improved" system was introduced a couple months ago.

I will repeat . . . "If it ain't broke, don't fix it."

! :surprise: ! :banghead ! :surprise: ! :banghead ! :surprise: !
 

·
Premium Member
Joined
·
1,313 Posts
Doophus: It seems like every time I get my MacAfee and Yahoo and facebook figured out they change it and I'm lost again for several months. And before anyone says it there was nothing wrong with a 240 computer, simple, slow but I knew it.
 

·
One of the SoCal Nuts
Joined
·
28,470 Posts
And now there is no "Classic" mode to use, only the newer full version.
I sure hope they get this fixed this week!!!!!
I can switch in and out of Classic and Full . Not saying there is nothing wrong, but I don't see a problem so maybe something has changed in your computer or your provider. Maybe not. That stuff is not my ballywick, but that is all i can say.
 

·
Super Road Rocket Pilot
Joined
·
6,323 Posts
Am I the only one that is bothered by the inability to look at or download photos, PDF's word files for the past 2 week's? enough is enough if you can't or won't fix it Give us our money back! No one will tell us what is going on or what the problem is...
The ADMINS and Techs at the home office in Toronto are on Holiday. Yesterday was Canada Day and they have a long weekend. They will hit this running on Tuesday according to a post we received last night. We have our Holiday on Wednesday so lets all try to stay cool and have a Great Fourth of July while they work on the problem. No promise that it will be fixed right away but they will be working on it.

What is really sad is that this issue has been on other Autoguide/Verticalscope forums for months, so whomever is supporting the SSR site should be well aware of the issue and how to correct it. For example, on the K1600 motorcycle forum it was reported on 5-16-18, the site Admin replied on 5-16-18 at 4PM with a case number. On 5-17-18 at 1145 AM the admin posted it was fixed.
On another forum it was reported on 03 April 18, admins replied 04 April and repaired on 05 April.

I could go on and on but you get the idea. It is disheartening to see other forums getting attention for this problem in a timely manner where we seem to be lost in space........ :banghead


Have read where some people are saying that some of the files from this forum are being moved to a different server and that is the issue. Another one could be related to a snipet below from another forum.



************************************************** *******
The vbseo.php script was withdrawn from support several years ago, and some vulnerabilities were found in it (including remote-code execution) and announced in late 2014/early 2015. From a security website (https://blog.sucuri.net/2015/01/seri...-on-vbseo.html):

Serious Vulnerability in VBSEO
JANUARY 8, 2015 DANIEL CID

The vBulletin team sent an email yesterday to all their clients about a potential security vulnerability in VBSEO. VBSEO is a widely used SEO module for vBulletin that was discontinued last year. This makes the problem worse, as no patches will be released for it.

If you are using VBSEO, you have 3 options:

Completely remove VBSEO from your site – It is not supported anymore
Apply the patch recommended by the vBulletin team
Put your site behind a Website Firewall, this will prevent the exploitation of this vulnerability and many others.
Our research team is looking at this issue and it seems to be a remote, unauthenticated script (HTML) injection vulnerability. It might lead to a full remote command execution, but we have not confirmed it yet. That’s as serious as it can get, since an attacker can use that to inject malware, spam or take down the site.
************************************************** *******
 
1 - 20 of 89 Posts
Top