Chevy SSR Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
9,216 Posts
Discussion Starter #1
Hi, Troy

Hit a glitch this morning, trying to access the photo that Cruzned posted under Cruise-a-palooza. I was logged in, the site info showed me as being active, but when clicked on the link for the photo, it said only registered viewvers could access it. I left the site, reloaded it, and signed in - still the same - couldn't access the photo

Ray :confused :confused
 

·
Registered
Joined
·
347 Posts
It's kind of tricky but there is a separate login spot for the gallery. It is located below the Recent Pictures. It is to the right of the screen.
 

·
Premium Member
Joined
·
9,216 Posts
Discussion Starter #3
Thanks, Troy - will try again
 

·
Registered
Joined
·
347 Posts
Brownhornet said:
Hey Troy,

I had a problem trying to upload my last few pictures. I was logged in a me and now I can not see the pictures that i put in and it now shows them as unregisistered.
This one has been stumping me for a while. I can't figure out how pictures are getting uploaded as unregistered. Can you walk me through how you are uploading pics? Maybe that will help me somehow.
 

·
Registered
Joined
·
601 Posts
I was uploading pics in under me then I was kicked out of the gallery. I was not able to log back in to the gallery. I still can not log into the gallery. Every picture I put in after getting kicked out of the gallery showed up as unregistered. How can I get into the gallery to view pics. Every pic I click on says that I am not registered.
 

·
Registered
Joined
·
601 Posts
This what I get trying to get in the gallery

Chevy SSR Photos | Chevrolet SSR Pictures Message
You must be a registered user to view images!
To register click on the REGISTER button in the menu above.



Powered by: PhotoPost PHP 4.7j
Copyright 2004 All Enthusiast, Inc.




Pontiac Solstice Forum - Corvette Forum - Cadillac XLR Forum - Corvettes for Sale - Wine Forum


All times are GMT -6. The time now is 07:26 PM.


-- SSRFanatic Skin -- Streamlined Contact Us - Chevy SSR Forum - Archive - Top
 

·
Registered
Joined
·
347 Posts
When you are on the upload screen does it show a username? If so, is the username a field that can be modified?

When you try to login are you logging in at the seperate gallery login vs. the forum login spot? The gallery login is located below the recent pictures and towards the right hand side of the screen.
 

·
Registered
Joined
·
601 Posts
Yes I am trying to login the gallery. using the gallery login. It gives me invailed user name or password.

When I first started to upload pics. It had me login. But at some point I lost my login to the gallery. From that point onI have not been able to get into the gallery to see my own or any other picture. I can see the pics when you click gallery but when you click the picture to see a larger version is when it says that I have to register.
 

·
Registered
Joined
·
347 Posts
Can you try this for me? Logout of the forum. Then log back in. Go to the gallery and login with the same userid and password. See if it lets you in or not.

Sorry for the troubles on this. I just can't get it narrowed down.
 

·
Registered
Joined
·
601 Posts
Troy,

This is the latest.



Chevy SSR Photos | Chevrolet SSR Pictures Message
Invalid login. Please check your username and password, or register.


Powered by: PhotoPost PHP 4.7j
Copyright 2004 All Enthusiast, Inc.

And that is trying to login into the gallery.

I log out of the forum and even restarted IE.
 

·
Registered
Joined
·
347 Posts
Would you mind emailing me your password or letting me reset it? I'd like to test it from my end to see if I get the same problem on my computer.
 

·
Registered
Joined
·
347 Posts
Fyi... it appears to have been a cookie problem. If anyone else is having this trouble you might be able to fix it by searching for "ssrfanatic" on your computer and deleting all cookies.

:cheers
 

·
Registered
Joined
·
1,502 Posts
I do admit to recently flushing all cookies after having some odd problems with logging into the forum. This about a week ago. The problem was with the remember me function.

I later reported a problem viewing the gallery, when I didn't understand that I had been logged off there too, and had to login separetly.
 
1 - 14 of 14 Posts
Top