Chevy SSR Forum banner
1 - 19 of 19 Posts

·
Premium Member
Joined
·
257 Posts
Discussion Starter · #1 ·
Anyone else have a windows 10 Update today? Everything works fine with SSR Forum site except when I click on any of the images, on all threads, I get a blank screen except for 1/2" letters that say "forbidden you don't have permission to access /forum/vbseo.php on this server" :nep:
 

·
One of the SoCal Nuts
ROTM 1/2016 - 2006 PacBlues 376 & 29
Joined
·
30,455 Posts
I have presented this to Administrators. They have been doing some security upgrades. Hopefully it will get fixed.
 
  • Like
Reactions: SSReplay

·
Supporting SSR Hobbyist
Joined
·
10,953 Posts
I have the same issue with iOS 11.4 on my iPad, using Safari.......

Must be something that was overlooked when the forum was “upgraded” somewhere.

I’ll bet they get it fixed in a few days...

Patiently waiting,

Mike
 

·
BAD BOW TIE
Joined
·
11,959 Posts
Running Windows XP from the old days and just posted some photos on this site and they won't open. Says something about not authorized.
 

·
Administrator
PEDIGREE SSR
Joined
·
9,002 Posts
I am getting similar error messages.

FYI: Bluestreak - Dwight has already posted this issue in our Moderator's corner and hopefully we will hear back real soon on what is happening with their new software security update.
 

·
Premium Member
Joined
·
3,189 Posts
I just tried posted some photos from Pentiction on this site and they won't open. Says something about not authorized.

Ever since the change 2 or 3 years ago I have not been able to post photos.<sad>
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top