Chevy SSR Forum banner

1 - 6 of 6 Posts
K

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hello all, I have been a supporting member of this site since approx July 2005. My user id has been Ken'sssr. About a week ago I tried to log in, but couldnt. When I tried to use the "forgot your password" link I was told my email address was invalid. I have had to start a new profile just to log in so I can keep up with the posts. I need to get my old profile working so I have my "Supporting Member and SSR Pitcrew" logos back as well as my personal post history and pm's. I have emailed the administrator and pm'd Marc, who said he would forward it to Troy. Someone please help, I just want to get back up and running.

Thanks,
Ken Neilson
 

·
Administrator
PEDIGREE SSR
Joined
·
8,650 Posts
Ken,

I am sorry for your problems that you are experiencing. Once again I left Troy and other helpers your message. Hopefully someone will have the ability to reset your password for you. I have been looking to see if I have that ability but so far I am unable to find out how to reset your password.
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Marc,

Thanks for all your help. I know everyone is busy with the holiday season. I am just impatient because I need access to a couple of my pm's.
Thanks again.
 

·
Premium Member
Joined
·
364 Posts
Ken: I had the same problem on 12-26-05. All of a sudden I was a no good member. After resubmitting my name they required me to change pass word and I couldn't get that to work. Long story short, this morning I was able to sign on with new pw. This is the first time ever trouble signing on. So sit tight, sounds like Marc and Co. working on problem. I got some help from 'hotrodgirl', she's great. Later, Dave
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Troy,

Did you email it to [email protected]? If so I have not received it yet. I'm wonderuing if my server will not let the email thru. Please pm kEN'SSSR2 with the info.

Thanks,
Ken Neilson
 
1 - 6 of 6 Posts
Top