Chevy SSR Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
5,844 Posts
Discussion Starter #1
Since we had the melt down with pictures, It took me several tries to log in on my Desktop. When I click on User name it went blank. Now I can't get logged on at all. Any suggestions?
 

·
Premium Member
Joined
·
5,844 Posts
Discussion Starter #2
Don't make sense. Another "WHY ME". I can log in under "Classic and than switch to Full version.
 

·
BLU SSR
Joined
·
3,460 Posts
Robert, You're not the only one with "new" problems , I can log in on full version BUT if I want to view thumbnails I have to switch to classic. At least I can see them , but this all was a case of "if it ain't broke - don't fix it ! " :wink2: :blur: :ssr
 

·
Daily Driver
Joined
·
8,940 Posts
Take pity on the huddled masses who miss out on the fun of deciphering the maze through the log in and thumbnail land. :whistling:
 

·
Super Moderator
Joined
·
13,930 Posts
Aargh!
Some had to upgrade to the new system to see pictures, now some have to drop to the classic to Log In

I will forward this to Admin

Cash
 

·
Premium Member
Joined
·
5,844 Posts
Discussion Starter #6
Can't explain it.

When I couldn't get my user name to come up when I was on the full site, I went to Classic and logged in. it took both user and password. I than switch back to Full and was still logged in. I went off site and tried to log back in on Full and it worked. and actually it is working faster than before. Go figure.
 
1 - 6 of 6 Posts
Top