Chevy SSR Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
347 Posts
Discussion Starter #1
I've noticed a lot of pictures in the gallery end up in the wrong category. I think the best way to address this is to have uploads go into a queue where we can be sure they are in the correct category before they go on the site.

When you upload pics to the gallery in the future there will be a little delay before they go live. They can be approved by any moderator or administrator. I hope that we can keep the delay to a minimum this way. I have also asked for help from one of my longtime Corvetteforum moderators, Shanman14, on approving pictures. Between all of us I think that this will work well and provide us with a more accurately organized photo gallery.

:cheers:
 
H

·
Guest
Joined
·
0 Posts
Picture Help!

New poster here with photo and posting questions: I'm trying to post pics in my signature, what do I do after clicking on image and that http//: box comes up? My pics are in my computer, not on a website. What about enabling my smilies in my signature? I can't find anywhere to turn those on, but they're on for my postings...

Thanks for your patience,
:seeya
 

·
Premium Member
Joined
·
2,252 Posts
When you click on 'manage attachments' another window opens. click the browse button and click on your photo. It should show up in the window next to the browse button. Then click 'upload photos'. After photos upload, close window and your attachment should show up under ' manage attachments'. The smilies should show up next to your 'reply window' and you just click on the smilie you want in your reply. Hope this helps.
 

·
Registered
Joined
·
1,502 Posts
pending pictures approval

Should I assume that pictures that remain in the pending state, for more than a week, arn't going to be approved?

Maybe there should be a timer on the pending status. If not approved they either, are automatically approved, or deleted.
 
H

·
Guest
Joined
·
0 Posts
Pic Help

Thanks Lloger,

That will work for the reply posts -- thanks! But, my question has to do with the Signature set-up. We don't get the same kind of boxes in the signature area that show up in the post reply area. You get that http:// box. Someone told me that I would have to have a website to upload pictures to first before putting them in my signature, which automatically attaches to every post I send. As you can see, all I've managed to do is sign my name and list my rides automatically... :seeya
 

·
SSR Pit Crew
Joined
·
1,742 Posts
Cindy, that is correct, you will need a website that "houses" your picture for your signature.

ie: If I had a website Buffy.com and the picture (test.jpg) was housed there, then when you click the "picture" icon (looks like a mountain with a yellow background) the "http://" message comes up and that is where you put the picture address (ie: http://www.buffy.com/test.jpg) and that picture will show up everytime on your postings.

This is how my "spinning SSR" shows up below......
 

·
Registered
Joined
·
1,502 Posts
Help for sig. offered.

HTSSROD said:
As you can see, all I've managed to do is sign my name and list my rides automatically... :seeya
Cindy,

What ISP do you use to connect to the internet with? Most all of them provide their users with web space. You don't even need to build a web page. Just load the gif or jpeg into the folder provided and you can reference it in your sig.

I'll help you figure this out, but I do need to know at least what ISP you use.
 

·
Registered
Joined
·
110 Posts
gottem'

Boyds are on and the lowering is done! I can't post photos to this website tho. Looks wonderful, now we need to get the striping - that'll happen on the 23rd.
 
1 - 9 of 9 Posts
Top