Chevy SSR Forum banner

21 - 32 of 32 Posts

·
Administrator
Joined
·
1,518 Posts
Auggie I sent you a test PM without issue. Send me one back and see if its in your Sent folder.

For All:

We also need to know if you are seeing any errors (Which we need screenshots of) or more specifically on whats happening.

"It doesnt go through" - Does that mean it just goes back to the inbox? Does it go to a white page? We need specifics.

Also, what browser/OS/device were you using when it happened.

- JB
 

·
Registered
Joined
·
131 Posts
@Administrator

1. I go to my inbox, type up a new message
2. hit preview and it looks good to be sent
3. hit send button
4. I see my inbox
5. click on the Sent Messages
6. the message I just supposedly sent is not listed
7. but the messages I sent two days ago are there

no error messages are displayed.
 

·
Premium Member
Joined
·
6,764 Posts
@Administrator

1. I go to my inbox, type up a new message
2. hit preview and it looks good to be sent
3. hit send button
4. I see my inbox
5. click on the Sent Messages
6. the message I just supposedly sent is not listed
7. but the messages I sent two days ago are there

no error messages are displayed.
Have the same problem Serge ... also my web site is slower than cold molasses. I'm confident the "guys" will get it worked out. Bob Alexander :ssr just for you !!!
 

·
Administrator
Joined
·
1,518 Posts
Hello there,

If you go into User CP > Edit Options > Messaging & Notification > Private Messaging > Save a copy of sent messages in my Sent Items folder by default
Is that checked?

Ed
 

·
Genuinely SSR Obsessed
Joined
·
7,702 Posts
Hello there,

If you go into User CP > Edit Options > Messaging & Notification > Private Messaging > Save a copy of sent messages in my Sent Items folder by default
Is that checked?

Ed
============================

YES Ed. I checked in my CP and that box is definitely checked. Thanks for trying something for us. - :crying:




===============
David :black:
images-1.jpeg
 

·
Premium Member
Joined
·
1,468 Posts
Hello there,

If you go into User CP > Edit Options > Messaging & Notification > Private Messaging > Save a copy of sent messages in my Sent Items folder by default
Is that checked?

Ed
Many of us have had no issues sending PMs until last week. Something has changed in the forum, it's not us changing things and then complaining.
Is this being looked into?
Greg
 

·
Genuinely SSR Obsessed
Joined
·
7,702 Posts
I just sent a PM and it appears that it went through. It showed up as being sent on my PM sent count but I'll keep y'all informed of any response. :grin2:




===============
David :black:
2019-03-11-18-54-04--1976420861.jpeg - Cross your fingers that it works properly!! :laugh:
 

·
Administrator
Joined
·
1,518 Posts
Many of us have had no issues sending PMs until last week. Something has changed in the forum, it's not us changing things and then complaining.
Is this being looked into?
Greg
I will send you a test PM and can you try responding?
If you encounter any errors, grab me some screenshots of this.

Ed
 

·
BlueStreak
Joined
·
26,585 Posts
Yes the PM was received.

"Testing PM
Let me know you received "

- JB
while we are talking PMs, we have a new button on the PMs on the top line of a received PM with multiple recipients there is a Reply All so you no longer have to type in all those names. Hopefully some of you will find that helpful in planning rallies and runs.
 
21 - 32 of 32 Posts
About this Discussion
31 Replies
10 Participants
BlueStreak
Chevy SSR Forum
Chevy SSR Forum - where SSR fans discuss modifications, wheel & tire tech, performance and so much more!
Full Forum Listing
Top