Chevy SSR Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!
1 - 10 of 10 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
Is it just me, or does everyone's SSR (auto) not shift into low (1)?

Putting the lever all the way to the rear will only get me to 2nd., both indicated on the dash and the actual gear.

I'll just add this to the list of stuff for the dealer to fix if this is not normal.


And who else besides me is pissed at the "spinning hubcaps" phenomenon on the "base" (not chrome) wheels.
How is this fixed? Dab of clear silicone?
 

·
Registered
Joined
·
421 Posts
My chrome wheels do it too. Put some electrical tape around the clips. Holds them tight. My 04 had a hard time getting into 1st. My 05 shifts into 1st just fine.
 

·
Registered
Joined
·
164 Posts
GM knows about the problem with the spinning hubs... I lost one. They put 2 pieces of tape on opposing sides of the hubs and that keeps them from spinning or falling off. When you take your beast in to fix the shifting problem, and yuo do have a problem if you can't get into 1st gear... how do they expect you to lay any rubber? No problems with hitting all the gears on my '04 beast, tell them to fix the hubs as well. Then it's still their fault if one falls off.
 

·
Registered
Joined
·
1,502 Posts
Al Corelli said:
And who else besides me is pissed at the "spinning hubcaps" phenomenon on the "base" (not chrome) wheels.
How is this fixed? Dab of clear silicone?
The Dab of silicone is a good idea. A small blob on one or two tabs, allowed to cure before the hubcap is installed.
 

·
Senior Privileged Member
Joined
·
4,101 Posts
The shifter should shift properly into 1st, and always has on my 04, so yes, this is a warranty item you want the dealer to fix! :)

Jim G
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #6 ·
Thanks guys. I only tried to lay rubber once in "D". Worked fine.

Just wish it would do it without holding the brake first.

Horsepower is Good.
 

·
Senior Privileged Member
Joined
·
4,101 Posts
Manually shifting the automatic into 1st automatically disables the traction control :)

The traction control also disables if you drive at a high enough speed. :)

Jim G
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #8 ·
Oh yes, I have seen the traction control go off on its own accord many times.

One must break the vehicle in as one intends to use it. :)

The speed limiter has also been tested. It works fine.




JimGnitecki said:
Manually shifting the automatic into 1st automatically disables the traction control :)

The traction control also disables if you drive at a high enough speed. :)

Jim G
 

·
Registered
Joined
·
189 Posts
I can personally attest to the fact that traction control does indeed turn itself above a certain speed, scared the crap out of me the first time it did this :lol :lol :lol
 

·
Registered
Joined
·
253 Posts
My 04 shifts into first okay, the problem I had was the shifter stuck in park and read "R" on the readout. Could not start the truck, had to have it towed. Mechs found that the nut holding the shifter had stripped off. They fixed it in a day and have had no problems.

Now if I, or someone else, can figure out how to get a B&M Megashifter to fit, then I'd be happy!
 
1 - 10 of 10 Posts
Top