Chevy SSR Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!
1 - 6 of 6 Posts

·
Registered
Joined
·
340 Posts
Discussion Starter · #1 ·
I have a problem with this web site being slow. Sometimes when reloading It's
so slow to respond that I'll actually get a "can't find" message. :mad

Let me say that I have a Broadband internet connection & do not have a problem like this on any other Web Site. :ssr
 

·
Registered
Joined
·
10,950 Posts
Site

I've never had such a problem (that I can remember :rolleyes: )
 

·
Registered
Joined
·
84 Posts
I usually view the forum during lunch and occasionally have that problem. I work at a university (love fiber) and occasionally have that problem. It's due to all the traffic at lunch: games, music, movies, etc.
 

·
Registered
Joined
·
247 Posts
looking4_an_ssr said:
I've never had such a problem (that I can remember :rolleyes: )
:agree :seeya
 

·
Registered
Joined
·
1,502 Posts
Yeah! I don't even bother when I'm at work. Policies are very strict about personal use. Lunchtime use is tolerated, but the pipe gets sucked dry during the noon hour. And it's a really big pipe at that!
 

·
Registered
Joined
·
216 Posts
I have noticed it also Top. Different times of the day, it just "hangs" as it looks up posts and pix. I am on Extreme DSL here and straight T-1 at my office, so it isn't on my end.

I don't think he was complaining (I sure ain't), Just passing on some info to the mods.

:)
 
1 - 6 of 6 Posts
Top