Chevy SSR Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

121 - 140 of 155 Posts

·
The Susan Lucci of ROTM
2004, lowered, custom paint
Joined
·
2,945 Posts
@DrDJ , here are some pics. Just below the taillight are a row of clips that hold the rear valance (bumper) on. You'll see a wire loom mounted there as well. I ran my ground over to one of the clips and used a self tapping screw to anchor it.
Additionally, if you put the @ symbol in front the user sitename, it will show up in that person's alerts.
Hope this helps, let me know if I can help any other way.
Jarod
573938
573939
 

·
Premium Member
'06 FPR Smokin Asphalt; '04 Ulta Violet
Joined
·
4,910 Posts
@Firetruck, did this "@" work? Thank you so much for the pics, this I can do.
Don
If it, @and name, show red in you post, like it did, it works. If not red, spelling or spaces etc. are wrong.

Nick
 

·
One of the SoCal Nuts
2006 Pacific Blue times 23198 & 21474
Joined
·
28,818 Posts
Discussion Starter #124 (Edited)
If you are going to use the @ and a name you need to type it as as one ( @BlueStreak ) and it will bring a drop down to allow you to pick the name you want. It will not work if you type the name and the go back and add the @ ( @BlueStreak). It is a good tool but sometimes a bit confusing. The red one works and the black one does not.

EDIT: I guess It has been fixed so it works either way now.
 
  • Like
Reactions: Firetruck

·
One of the SoCal Nuts
2006 Pacific Blue times 23198 & 21474
Joined
·
28,818 Posts
Discussion Starter #126

·
Premium Member
Joined
·
681 Posts
Glad to hear it. Want to have happy customers.
Dwight, I sent You a message a couple of days ago, guess You may be out of pocket. I finally got around to installing the LED lights and after wiring them in, neither strip would light up. I unhooked, hard wired into the harness and still nothing on either strip. I then unhooked attached to a 9volt battery per the instruction sheet and Nothing. Any ideas what I might be doing incorrectly or might I have another set that is bad?

Bill
 

·
One of the SoCal Nuts
2006 Pacific Blue times 23198 & 21474
Joined
·
28,818 Posts
Discussion Starter #129
Dwight, I sent You a message a couple of days ago, guess You may be out of pocket. I finally got around to installing the LED lights and after wiring them in, neither strip would light up. I unhooked, hard wired into the harness and still nothing on either strip. I then unhooked attached to a 9volt battery per the instruction sheet and Nothing. Any ideas what I might be doing incorrectly or might I have another set that is bad?

Bill
Check your Conversations.
 

·
One of the SoCal Nuts
2006 Pacific Blue times 23198 & 21474
Joined
·
28,818 Posts
Discussion Starter #130
Dwight, I sent You a message a couple of days ago, guess You may be out of pocket. I finally got around to installing the LED lights and after wiring them in, neither strip would light up. I unhooked, hard wired into the harness and still nothing on either strip. I then unhooked attached to a 9volt battery per the instruction sheet and Nothing. Any ideas what I might be doing incorrectly or might I have another set that is bad?

Bill
Check your Conversations. I should be home until about 2 PM PST Sunday
 

·
One of the SoCal Nuts
2006 Pacific Blue times 23198 & 21474
Joined
·
28,818 Posts
Discussion Starter #131

·
One of the SoCal Nuts
2006 Pacific Blue times 23198 & 21474
Joined
·
28,818 Posts
Discussion Starter #132

·
One of the SoCal Nuts
2006 Pacific Blue times 23198 & 21474
Joined
·
28,818 Posts
Discussion Starter #133
BUMP
 

·
Spirited driver!
Joined
·
1,746 Posts
Well, I was inspired @SWT RYD asking someone else what they were waiting for on getting these installed. I finally went out and installed the set I got from @BlueStreak just after Branson last year. Not hard to do but now I realize how dirty the underside of the truck is. I guess I have another project... that I will get to next year.
 

·
One of the SoCal Nuts
2006 Pacific Blue times 23198 & 21474
Joined
·
28,818 Posts
Discussion Starter #135
It has been 5 months since this one has been to the top. We have a lot of new members AND people are beginning to get their trucks out and ready for some rallies and tech sessions so I thought I would bump it up. I will have some sets at Maggie Valley and if any are left I will have them at No Frills in South Dakota but the post office is ready to deliver between now and then. All the necessary information is in the First Post of this thread.
 

·
Eat-Breathe-Sleep-SSR's
Joined
·
1,740 Posts
It has been 5 months since this one has been to the top. We have a lot of new members AND people are beginning to get their trucks out and ready for some rallies and tech sessions so i thought I would bump it up. I will have some sets at Maggie Valley and if any are left I will have them at No Frills in South Dakota but the post office is ready to deliver between now and then. All the necessary information is in the First Post of this thread.
I would like to endorse @BlueStreak Supplemental LED Lights. I have them, and the instructions are explicit, and easy to install, either hard wired, or hooked up to the trailer wiring harness(I elected to hook mine up this way). Another attention getter for safety!
 

·
Premium Member
Joined
·
681 Posts
I would like to endorse @BlueStreak Supplemental LED Lights. I have them, and the instructions are explicit, and easy to install, either hard wired, or hooked up to the trailer wiring harness(I elected to hook mine up this way). Another attention getter for safety!
I agree, not only were the lights easily installed, they greatly enhanced the look of the rear of the R. People will really notice You when behind You and that makes Me rest a lot easier.
 

·
One of the SoCal Nuts
2006 Pacific Blue times 23198 & 21474
Joined
·
28,818 Posts
Discussion Starter #140
121 - 140 of 155 Posts
Top