Chevy SSR Forum banner

1 - 20 of 88 Posts

·
Premium Member
Joined
·
105 Posts
Discussion Starter #1 (Edited)
top does nothing (it does now) Thanks to everyone

ok, have been doing some reading, read that ac has to be off to put top down. This is what I tried. Truck running, depress brake, roll windows down. depress button on console. get message on dash to put top down manually.
 

·
it's 5 o'clock somewhere!
Joined
·
16,301 Posts
AC does not have to be off to put the top down. That's a fact.
I always have the truck running to put the top up or down. That's just a good idea because of the power it takes to do it.
You don't have to have the windows down before you push the top (up or down) button. They will go down by themselves when you hit the button. Rear truck bed cover must be closed.
Yes, at a stop, foot on the brake and then push the button. When the top starts to move you can take your foot off the brake and roll along very slowly.
Not sure why your top isn't cooperating.
 

·
Premium Member
Joined
·
7,307 Posts
Your "on it like Bluebonnet" turnheadz ... I've never heard anything about the AC having to be on. I always put mine in Park, Foot on Brake, Push Button. RESULT: Windows go Down, "Flaps" Raise Up, Top Unlatches and Top Goes Down. Flaps Go Down and off we GO !!! tennesseedoggie :ssr
 

·
Supporting SSR Hobbyist
Joined
·
10,119 Posts
I have the impression that the top is up and locked. If that is true, we can do a little troubleshooting, try this.......

Begin with the engine off and windows up.
Turn the ignition to the “run” position without starting.
Depress brake and depress “top down” button.

Do the windows go down all the way?
Can you hear any running sound from the hydraulic pump motor?
What is your error message?

Next steps depend on your answers.......

Mike
 

·
Premium Member
Joined
·
105 Posts
Discussion Starter #5
tried pushing the button to lower the top again today, now it says bed cover ajar, I'm at a loss. but I will win the battle of the top.
 

·
Premium Member
Joined
·
105 Posts
Discussion Starter #6
now it's back to lower top manually
 

·
Premium Member
Joined
·
105 Posts
Discussion Starter #7
ok, pulled both silver relays out, that were in the fuse box behind the pass. seat. gonna leave them out for half an hour.
 

·
Premium Member
Joined
·
105 Posts
Discussion Starter #8 (Edited)
did not help, but got different message, manually open tonneau cover. ok talked to a local guy who has a SSR, he said a low battery may be causing my problems, What do ya'll think. Just bought It have no idea how old battery is.
 

·
Premium Member
Joined
·
105 Posts
Discussion Starter #10
tried it with it running, but did notice my trunk light is not working.
 

·
Premium Member
'06 FPR Smokin Asphalt; '04 Ulta Violet
Joined
·
4,499 Posts
tried it with it running, but did notice my trunk light is not working.
Seems like the wiring in the connector for the light also has something to do with sensing the Bed cover being closed!? You may be on to something. Someone else may chime in.

Nick
 

·
Premium Member
Joined
·
105 Posts
Discussion Starter #12
well at a loss, about the top problem, But tomorrow is another day.
 

·
Premium Member
Joined
·
1,623 Posts

·
Premium Member
Joined
·
105 Posts
Discussion Starter #14 (Edited)
fuse 27 under the hood says W/S washer, pulled fuse 27 under hood and pull #40 fuse behind the pass. seat.
 

·
Premium Member
Joined
·
2,323 Posts
tried it with it running, but did notice my trunk light is not working.
:|
My cargo lid light just has the wiring cord hanging down from it. It is not at all connected to the power source to operate..............meantime, my top goes up/down without any problems.:wink2:
 

·
Premium Member
Joined
·
105 Posts
Discussion Starter #16
how long do I need to leave fuse # 27 out? under hood. says W/S washer.
 

·
Premium Member
Joined
·
105 Posts
Discussion Starter #17
put fuses back in, getting message: manually open tonneau cover.
 

·
Supporting SSR Hobbyist
Joined
·
10,119 Posts
What happens if you try pressing the button to put the top up? Do you hear any hydraulic pump running? Do the windows raise back up? What error code do you get?

Regards
 

·
Premium Member
Joined
·
105 Posts
Discussion Starter #19
pushing the top up button, I still get open tonneau cover manually. do not hear pump running, windows never move, they are all the way up.
 

·
Daily Driver
Joined
·
8,949 Posts
I wonder if it's an early build '04 with the funky hinges on the tonneau cover?
Sounds like your best bet is to pull the cables to unlatch the tonneau cover and lift it manually.
 
1 - 20 of 88 Posts
Top