Chevy SSR Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
138 Posts
Discussion Starter #1
I have a 2003 and have a weird noise coming from on top of the intake. You can't hear it from the inside only from the outside with the hood open. It runs fine with no issues and no check engine lights. We moved around all the fittings and sensors on top while revving up the motor and noise didn't change. It only happens when you first give it gas at a certain rpm. I enclosed a video of the problem. Didn't know if someone has had a similar issue? Any help appreciated.

https://youtu.be/DkG7l-3VWEk
 

·
BAD BOW TIE
Joined
·
11,385 Posts
Check the intake manifold bolts.


Wouldn't it miss or the idle go way up and down with the leak like that? Being it runs smooth I think it is more of a constant noise that may be a pully or alternator or idler pully bearing starting to growl or make a scraping sound. Just have to get in there and start eliminating things. Might start with checking the intake bolts to eliminate that and go from there. Let us know what you find. Good luck.
 

·
Registered
Joined
·
197 Posts
I use starter fluid to spray around all the vacuum fittings, manifold gaskets, etc ( with the engine running). You'll get a spike in RPM's when you hit a leaking area. Might help...
 

·
Premium Member
Joined
·
138 Posts
Discussion Starter #5
Thanks for the reply's! No pulley or alternator the noise comes for the top back area close to the cab. Good idea darbysan at least that will eliminate maybe the vacuum leak question? I'm pretty mechanically inclined totally restored my 81 vette from top to bottom but this has me stumped! IT diffidently is coming from the top of the intake kinda where the engine cover bolts back on. I was almost positive it was under the plate on top that the cover bolts on to, I still have it on in the video but took it off and still nothing I could find?
 

·
BAD BOW TIE
Joined
·
11,385 Posts
Does an 03 have a PCV Valve and if so maybe it is plugged, leaking, or shot. Checked on the internet and it said if you actually have a vacuum leak it will run rough or idle will be irradic just like I thought. Good luck.
 
  • Like
Reactions: svetter84

·
Premium Member
2004 Slingshot Yellow
Joined
·
2,009 Posts
I have a 2003 and have a weird noise coming from on top of the intake. You can't hear it from the inside only from the outside with the hood open. It runs fine with no issues and no check engine lights. We moved around all the fittings and sensors on top while revving up the motor and noise didn't change. It only happens when you first give it gas at a certain rpm. I enclosed a video of the problem. Didn't know if someone has had a similar issue? Any help appreciated.

https://youtu.be/DkG7l-3VWEk
Almost sounds like a huffing noise. If you have no warning lights and it is running fine then it is not related to the intake, fuel or emissions systems or it would throw a code.
I'm in Montgomery close by, if you want to drive it over we can try to isolate the noise and track it down. Could be an exhaust manifold, the bolts have been known to loosen and break on the 5.3L.
PM me. BTW I totally redid and customized an 81 Vette sold it last year, still have boxes of parts if you need anything.

Greg
 

Attachments

·
Premium Member
Joined
·
872 Posts
I had what seemed to be a metal on metal noise after the installation of a supercharger. Much louder than that noise but not that different. It turned out to be a failed vacuum quick connect fitting. If you can pinch off each of the vacuum lines one at a time and the noise stops you’ve found your culprit. By pinching off I mean doubling the line over like you would a garden hose to stop the flow.
 
1 - 9 of 9 Posts
Top