Chevy SSR Forum banner

1 - 4 of 4 Posts
T

·
Guest
Joined
·
0 Posts
Discussion Starter #1
My black SSR arrived 12/10, running boards and all. Terrific looking and driving vehicle. A new rear wheel is on the way along with an inflation kit that was missing. A note accompanied the truck according to the dealer (great dealer by the way - MSRP and constant updates) that attributed a 1" wheel rim scrape to the changing of a flat tire "at the factory". Even more mysterious given the multi-week lag between production and delivery, and the missing inflation kit. Sounds more like a tire probem, useage of the kit and an incompetent tire changer at a transit point. Dealer will examine the tire when the new wheel arrives and replace it if sealant was used and/or someone patched the tire. Strange isn't it?
 

·
Premium Member
Joined
·
887 Posts
You probably will never know what the real story is, but my guess is that someone took an unauthorized joyride in your truck. You are lucky to have an honest dealer. How many miles are on the odometer? Mine had 33 right off the transport. We received our second SSR yesterday, #1973, and it shows only 3 miles.
 

·
Registered
Joined
·
2,454 Posts
Mine only had 3 miles on it too! so far, my blackhawk is doing unbelievably well. NO probs yet. Havin the time of my life!
 

·
Registered
Joined
·
130 Posts
At least the dealer is going to take care of you:cheers

I leased a Maxima way back in 1984. The car had 25 miles on it at delivery. I had the tires rotated and balanced at 9,000 miles and the tire store found a tube inside on of the rear tires. The dealer refused to do anything about it...
 
1 - 4 of 4 Posts
Top